Update rule terbaru limit video youtube dengan layer 7 mikrotik

limit video youtube terbaru dengan mikrotik

Limit video youtube dengan layer7 yang masih kecolongan sampai saat ini karena youtube telah melakukan update, maka admin akan membagikan rule terbaru untuk limit video youtube dengan menggunakan layer7 pada mikrotik. Admin coba untuk menganalisa rule yang digunakan youtube untuk streaming ternyata sudah dirubah oleh youtube sendiri dan kadang tidak lagi menggunakan rule c.youtube.com yang biasa digunakan untuk melimit video youtube.

Bagaimana cara mengatasinya?

Agar video youtube tidak lagi lolos dari limit silahkan ikuti beberapa langkah-langkah dibawah ini :
  1. Pastikan mikrotik anda sudah mensetting limit youtube menggunakan layer7.
  2. Limit menggunakan layer7 yang lama, Regexp:  ^.+c.youtube.com.*$
  3. Ubah menjadi, Regexp: ^.+(c.youtube.com|googlevideo.com).*$
  4. Atau bisa juga menambahkan rule lain seperti metacafe.com dan dailymotion.com seperti dibawah ini :
    ^.+(c.youtube.com|googlevideo.com|cdn.dailymotion.com|metacafe.com|mccont.com).*$
Jika belum menggunakan limit video dengan layer7 :
  1. Copykan kode dibawah ini untuk membuat layer7 di new terminal mikrotik.
    /ip firewall layer7-protocol add comment="" name=limit-youtube regexp="^.+(c.youtube.com|googlevideo.com|cdn.dailymotion.com|metacafe.com|mccont.com).*$"
  2. Sekarang membuat mangle koneksi, copy di terminal mikrotik kode dibawah ini.
    /ip firewall mangle add action=mark-connection new-connection-mark=limit-youtube passthrough=yes chain=prerouting comment="" disabled=no layer7-protocol=limit-youtube protocol=tcp
  3. Untuk paket mangle.
    /ip firewall mangle add chain=prerouting connection-mark=limit-youtube action=mark-packet new-packet-mark=youtube_pkt disabled=no passthrough=no comment=""
  4. Hasilnya seperti gambar dibawah ini:
limit youtube mangle mikrotik

  5.  Sekarang tinggal membuat limitnya dengan Queue Tree, seperti gambar dibawah ini.
limit youtube
Silahkan tentukan max limit sesuai kebutuhan

hasil limit video youtube
Hasil limit video youtube

Video hasil limit youtube menggunakan layer 7 pada mikrotik

 
Semoga berhasil...
Youtube to mp3 converter high quality

Artikel Terkait






TermsPrivacy PolicyDisclaimerContact
Copyright © 2013 - Doky Asde Blog. All Rights Reserved.